Задать вопрос
25 мая, 15:02

Составить программу, которая создает и выводит на экран массив такого вида: 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0

+4
Ответы (1)
  1. 25 мая, 18:45
    0
    На c++:

    #include

    using namespace std;

    int main ()

    {

    int n;

    cout << "Длинна последовательности?";

    cin >> n;

    for (; n>0; n--)

    cout << rand () %2;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая создает и выводит на экран массив такого вида: 0 1 1 1 1 1 0 1 0 1 1 1 0 1 1 1 0 1 0 1 1 1 1 1 0 1 1 1 1 1 0 1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы