Задать вопрос
29 сентября, 05:30

Составить программу, которая запорашивает пароль до тех пор пока он не будет правильно введен, вывести количество неправильных попыток (все это с циклом repeat)

+3
Ответы (1)
  1. 29 сентября, 06:25
    0
    Var k:integer;

    s:string;

    begin

    repeat

    readln (s) ;

    k+=1;

    until length (s) >=8;

    writeln (k) ;

    end.

    length (s) >=8 это условие правильности пароля (через and можешь добавить еще что нибудь)
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая запорашивает пароль до тех пор пока он не будет правильно введен, вывести количество неправильных попыток (все ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы