Задать вопрос
30 мая, 13:15

Составить программу для вычисления числа 264 - 1, в результате сохранить все цифры.

+3
Ответы (1)
  1. 30 мая, 15:13
    0
    Var

    a, b, c, i: byte;

    s: uint64;

    begin

    a:=2;

    b:=64;

    c:=1;

    s:=1;

    i:=1;

    while i < = b do begin

    s:=s*a;

    i:=i+1;

    end;

    s:=s-c;

    writeln (s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления числа 264 - 1, в результате сохранить все цифры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы