Задать вопрос
30 марта, 02:44

Составить программу случайного выбора трех дисциплин, по которым придется сдавать экзаме-ны, из предлагаемых на выбор четырех (всего возможно 4 варианта выбора).

+1
Ответы (1)
  1. 30 марта, 04:27
    0
    var

    d1, d2, d3, d4:string;

    begin

    randomize;

    readln (d1) ;

    readln (d2) ;

    readln (d3) ;

    readln (d4) ;

    case random (4) of

    0: writeln (d1, d2, d3) ;

    1: writeln (d1, d2, d4) ;

    2: writeln (d2, d3, d4) ;

    3: writeln (d1, d3, d4) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу случайного выбора трех дисциплин, по которым придется сдавать экзаме-ны, из предлагаемых на выбор четырех (всего ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы