Задать вопрос
26 июня, 10:18

Цикл с пост условием! помогите

Написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. Подсчитать количество положительных и отрицательных чисел.

+1
Ответы (1)
  1. 26 июня, 13:36
    0
    Var N, otr, pol:real; Begin Read (n) ; If n=0 writeln ('error') else Repeat do Write (n) ; If n mod 2=0 then pol:=pol+1 else otr:=otr+1; Read (n) ; Until n=0; Writeln ('otr:', otr) ; Writeln ('otr:', otr) ; End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Цикл с пост условием! помогите Написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. Подсчитать количество ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы