Задать вопрос
14 июня, 05:33

Прямоугольник.

Зная координаты трех вершин прямоугольника на координатной плоскости, определить координаты четвертой вершины.

Входные данные

В одной строке записаны шесть чисел - координаты трех вершин прямоугольника. Числа целые, по модулю не превышают 100.

Выходные данные

Два целых числа - координаты четвертой вершины прямоугольника.

+2
Ответы (1)
  1. 14 июня, 07:19
    0
    Const mx=3; var x4, y4, i:integer; x:Array[1 ... mx] of integer; y:Array[1 ... mx] of integer; begin

    for i:=1 to 3 do beginwrite ('введите x', i,' y', i) ; Read (x[i], y[i]) ;

    end; x4 : = x[3]; y4 : = y[1]; write ('x4 = ', x4,'y4 = ', y4) end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Прямоугольник. Зная координаты трех вершин прямоугольника на координатной плоскости, определить координаты четвертой вершины. Входные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы