Задать вопрос
6 августа, 18:53

Составить программу вычисления произведения нечётных чисел меньши 16

+1
Ответы (1)
  1. 6 августа, 22:11
    0
    Var n:byte;

    sum:integer;

    begin

    n:=16;

    repeat

    dec (n) ;

    if (n mod 2) = 0 then continue;

    sum:=sum+n;

    until n=0;

    writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления произведения нечётных чисел меньши 16 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы