Задать вопрос
26 декабря, 20:52

Составьте программу вычисления произведения четных чисел от 8 до 32

+2
Ответы (1)
  1. 26 декабря, 22:45
    0
    Program n1;

    var p: real;

    i: integer;

    begin

    p:=1;

    for i:=8 to 32 do if i mod 2=0 then p:=p*i;

    writeln (p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления произведения четных чисел от 8 до 32 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы