Задать вопрос
25 февраля, 01:31

Написать программу, которая определяет количество четных чисел из введенной с клавиатуры последовательности N чисел. Написать программу на Паскале.

+5
Ответы (1)
  1. 25 февраля, 03:30
    0
    Например если вводится 3 числа

    var a, b, c, x:integer;

    begin

    x:=0;

    Read (a, b, c) ;

    if a mod 2=0 then x:=x+1

    if b mod 2=0 then x:=x+1;

    if c mod 2=0 then x:=x+1;

    Writeln ('Chetnuh chisel = ', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая определяет количество четных чисел из введенной с клавиатуры последовательности N чисел. Написать программу на ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы