Задать вопрос
13 октября, 01:07

Дано целое число А. Если значение А0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи. Программа должна иметь дружественный интерфейс.

+2
Ответы (2)
  1. 13 октября, 03:04
    0
    Program chisloA;

    Var a:longint;

    Begin

    readln (a) ;

    If a0 then a:=a-4;

    writeln (a) ;

    End.
  2. 13 октября, 04:06
    0
    A = int (input ())

    if A > 0 or A < 0:

    A - = 4
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число А. Если значение А0, то необходимо уменьшить его на 4. Написать программу для решения этой задачи. Программа должна иметь ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы