Задать вопрос
7 ноября, 21:29

Напишите программу на паскале

А. выясните какие числа ввел пользователь: положительное или отрицательное?

Б. выясните какие числа ввел пользователь: четное или нечетное?

+5
Ответы (1)
  1. 8 ноября, 01:18
    0
    Var x:integer;

    begin

    writeln ('Введите число') ;

    readln (x) ;

    if x>0 then write ('Число положительное и ')

    else write ('Число отрицательное и ') ;

    if x mod 2=0 then write ('четное.')

    else writeln ('нечетное') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на паскале А. выясните какие числа ввел пользователь: положительное или отрицательное? Б. выясните какие числа ввел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы