Задать вопрос
7 ноября, 10:14

Составить программу в паскале на задачу:

По заданным значениям электрического сопротивления R и напряжения U вычислить значение силы тока I в проводнике по закону Ома.

+2
Ответы (1)
  1. 7 ноября, 13:18
    0
    Program n1;

    var R, U: real;

    begin

    write ('U=') ;

    readln (U) ;

    write ('R=') ;

    readln (R) ;

    writeln ('I=', U/R) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в паскале на задачу: По заданным значениям электрического сопротивления R и напряжения U вычислить значение силы тока I ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы