Задать вопрос
23 сентября, 07:45

Составить программу вычисления значения выражения y=1+1/2+1/3 + ... 1/20!

+4
Ответы (1)
  1. 23 сентября, 09:04
    0
    Var

    k:real;

    i,:integer;

    begin

    k:=0;

    for i:=1 to 20 do

    k:=k+1/i;

    write (k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычисления значения выражения y=1+1/2+1/3 + ... 1/20! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы