Задать вопрос
24 ноября, 20:10

Паскаль. написать программу для трехзначного числа и вычислить на сколько старший разряд больше младшего.

+1
Ответы (1)
  1. 24 ноября, 22:47
    0
    Var i, n:integer; b:array[1 ... 3] of integer; begin write ('Type integer: ') ; readln (n) ; if n b[2] thenwriteln ('Цифра сотен больше десятков ', b[3] - b[2]) elsewriteln ('Цифра сотен меньше десятков ', b[2] - b[3]) ; if b[2] > b[1] thenwriteln ('Цифра десятков больше единиц ', b[2] - b[1]) elsewriteln ('Цифра десятков меньше единиц ', b[1] - b[2]) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Паскаль. написать программу для трехзначного числа и вычислить на сколько старший разряд больше младшего. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы