Задать вопрос
9 июля, 08:02

Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b.

+3
Ответы (1)
  1. 9 июля, 10:30
    0
    Program sq;

    var a, b, p, s, s2 : real;

    begin

    Writeln ('введите первый катет') ;

    Read (a) ;

    Writeln ('введите второй катет') ;

    Read (b) ;

    s: = (a*b) / 2;

    Writeln ('площадь - ', s) ;

    s2:=sqrt (sqr (a) + sqr (b)) ;

    p:=a+b+s2;

    Writeln ('периметр - ', p) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу для вычисления периметра и площади прямоугольного треугольника по заданным длинам двух катетов a и b. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы