Задать вопрос
7 декабря, 05:47

Помогите по программе paskal:

1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора результат

2. дано целое число. напишите, программу которая выводит на экран последнюю цифру данного числа, затем возводит ее в квадрат и выводит на экран монитора результат

+4
Ответы (1)
  1. 7 декабря, 07:32
    0
    1)

    program test;

    var number: integer;

    begin

    write ('Enter the number: ') ;

    readln (number) ;

    number:=abs (number) - 2;

    writeln (number) ;

    readln;

    end.

    2)

    program test;

    var number, temp: integer;

    begin

    write ('Enter the number: ') ;

    readln (number) ;

    temp:=number mod 10;

    writeln (temp, '^2=', temp*temp) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите по программе paskal: 1. дано целое число. напишите программу которая уменьшает на 2 модуль этого числа и выводит на экран монитора ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Дано целое число. Напишите программу, которая выводит на экран последнюю цифру данного числа, затем возводит её в квадрат и выводит на экран монитора результат
Ответы (1)
1. Дано целое число c. Напишите программу, которая возводит в квадрат частное от целочисленного деления числа c на 5 и выводит на экран монитора результат. 2. Дано целое число c.
Ответы (1)
Дано целое число. напишите прогу., которя выводит на экран последнюю цифру данного числа, затем возводит ее в квадрат и выводит на экран монитора результат
Ответы (1)
Дано вещественное число. Напишите программу, которая возводит в квадрат целую часть данного числа и выводит на экран монитора результат.
Ответы (1)
дано целое число "c". напишите программу, которая возводит в квадрат частное от целочисленного деления числа "с" на "5" и выводит на экран монитора результат"
Ответы (1)