Задать вопрос
7 мая, 03:18

Составить программы в паскале: 1. Составить алгоритм и программу для нахождения значения выражения: Y = (a mod b) * (c div b)

2. Напишите программу для вычисления выражения: X = (а + (d - 12) * 3) * (с - 5*k), значения переменных а, d, с и k вводятся с клавиатуры.

+2
Ответы (1)
  1. 7 мая, 06:02
    0
    1.

    Var a, b, c : Integer;

    Begin

    Readln (a, b, c) ;

    Writeln ((a mod b) * (c div b)) ;

    end.

    2.

    Var a, d, c, k : Integer;

    Begin

    Readln (a, d, c, k) ;

    Writeln ((a + (d-12) * 3) * (c-5*k)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программы в паскале: 1. Составить алгоритм и программу для нахождения значения выражения: Y = (a mod b) * (c div b) 2. Напишите ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы