Задать вопрос
19 февраля, 23:42

Составьте программу, которая выводит на экран сумму чисел кратных 8-ми от 50 до 600.

+4
Ответы (1)
  1. 20 февраля, 03:24
    0
    program n;

    uses crt;

    var i, s:integer;

    begin

    s:=0;

    for i:=50 to 600 do

    if (i mod 8) = 0 then s:=s+i;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая выводит на экран сумму чисел кратных 8-ми от 50 до 600. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы