Задать вопрос
20 января, 01:43

Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее полусуммой этих чисел

+2
Ответы (1)
  1. 20 января, 05:29
    0
    Uses crt;

    var a, b, c:real;

    begin

    read (a, b) ;

    c:=a;

    if a>b then

    begin

    a:=2*a*b;

    b: = (c+b) / 2;

    end

    else begin

    a: = (a+b) / 2;

    b:=2*c*b;

    end;

    writeln;

    write (a,' ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, заменяющую больше из двух данных чисел удвоенным произведением, а меньшее полусуммой этих чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы