Задать вопрос
9 февраля, 03:11

Написать программу в паскале с таким условием если х>50, то х + корень из 36, иначе х>50, то х умножить на корень из 25

+2
Ответы (1)
  1. 9 февраля, 05:41
    0
    var

    x: real;

    begin

    Write ('Введите x = ') ;

    Readln (x) ;

    if x > 50 then

    x : = x + sqrt (36)

    else

    x : = x * sqrt (25) ;

    writeln ('x = ', x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале с таким условием если х>50, то х + корень из 36, иначе х>50, то х умножить на корень из 25 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы