Задать вопрос
15 июля, 23:10

Написать программу которая спрашивает идет ли дождь?

При ответе (ДА) он должен вывести:

А зонта то у тебя нет!

+2
Ответы (1)
  1. 16 июля, 00:27
    0
    Var c:string;

    begin

    writeln ('Идёт ли дождь?') ;

    readln (c) ;

    if (c='Да') or (c='да') then write ('А зонта то у тебя нет!')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая спрашивает идет ли дождь? При ответе (ДА) он должен вывести: А зонта то у тебя нет! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы