Задать вопрос
7 января, 18:08

Составьте программу, которая определяет, является ли введённое целое число нечётным, и выводит на экран соответсвтующее сообщение: "Да" либо "Нет"

+2
Ответы (1)
  1. 7 января, 19:04
    0
    Var

    n: integer;

    begin

    readln (n) ;

    if n mod 2 = 0 then

    writeln ('Да')

    else

    writeln ('Нет')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая определяет, является ли введённое целое число нечётным, и выводит на экран соответсвтующее сообщение: "Да" ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы