Задать вопрос
21 января, 12:12

Напишите программу, вычисляющую разность двух целых неотрицательных чисел. Гарантируется, что первое число не меньше второго.

Входные данные

Даны два числа, второе из них не превышает первого. Числа не превышают 10100

Выходные данные

Выведите разность данных чисел.

Примеры

входные данные

7

5

выходные данные

2

+5
Ответы (1)
  1. 21 января, 15:37
    0
    Uses crt;

    var a, b: Integer;

    begin

    readln (a, b) ;

    clrscr;

    writeln (a - b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, вычисляющую разность двух целых неотрицательных чисел. Гарантируется, что первое число не меньше второго. Входные ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы