Задать вопрос
16 июля, 18:45

Составить программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения

+5
Ответы (1)
  1. 16 июля, 20:56
    0
    Var X, Y, Z:integer;

    Begin

    Write ('X = ') ;

    ReadLn (X) ;

    Write ('Y = ') ;

    ReadLn (Y) ;

    Z:=0;

    For X: = 1 to X do

    Z:=Z+Y;

    Write ('Z = ', Z) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения произведения z двух натуральных чисел x и y без использования операции умножения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы