Задать вопрос
28 апреля, 23:10

Составить программу в Pascal, которая вводит трехзначное число и выводит число-перевертыш (Пример 123->321)

+3
Ответы (1)
  1. 29 апреля, 02:37
    0
    program ssd;

    uses crt, graph;

    var a, a1, a2, a3:integer;

    begin

    clrscr;

    writeln ('Введите трехзначное число') ;

    readln (a) ;

    a1: = a mod 10;

    a2: = (a div 10) mod 10;

    a3: = a div 100;

    writeln (' ', a1, a2, a3) ;

    readkey;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Pascal, которая вводит трехзначное число и выводит число-перевертыш (Пример 123->321) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы