Задать вопрос
25 января, 09:16

Задание - составить программу в pascal

вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б

+4
Ответы (1)
  1. 25 января, 10:56
    0
    Var a, b:integer;

    begin

    write ('Введите a ') ;

    readln (a) ;

    write ('Введите b ') ;

    readln (b) ;

    inc (a) ;

    while ab do begin

    writeln (a*a) ;

    inc (a) ;

    end

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задание - составить программу в pascal вводишь два числа а и б. при чем а < б. надо вывести квадраты всех чисел между а и б ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы