Задать вопрос
28 марта, 20:55

Помогите написать программу на языке паскаль

1. вывести все числа от 1 до 10 с помощью while;

2. вывести все числа от 1 до 10 с помощью repeat

+3
Ответы (1)
  1. 29 марта, 00:33
    0
    Var

    a, b:integer;

    begin

    a:=0;

    b:=0;

    //Вывод через while

    while a10 do

    begin

    inc (a) ;

    write (a,' ') ;

    end;

    writeln ('') ;

    //Вывод через repeat

    repeat

    begin

    inc (b) ;

    write (b,' ') ;

    end;

    until b=10;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите написать программу на языке паскаль 1. вывести все числа от 1 до 10 с помощью while; 2. вывести все числа от 1 до 10 с помощью ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы