Задать вопрос
11 декабря, 12:52

Элементы массива вычисляются по формуле: В (i) = sin i + cos i. Написать программу, которая выводит значения сорока элементов этого массива в строчку.

+2
Ответы (1)
  1. 11 декабря, 15:34
    0
    Const

    n=40;

    var

    a:array[1 ... n] of real;

    i:integer;

    begin

    for i:=1 to n do

    begin

    a[i]:=sin (i) + cos (i) ;

    write (a[i],' ') ;

    end; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Элементы массива вычисляются по формуле: В (i) = sin i + cos i. Написать программу, которая выводит значения сорока элементов этого массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы