Задать вопрос
30 мая, 19:48

Помогите, составить программу рост и вес среднестатистического учащегося в

Pascal ABC

+1
Ответы (1)
  1. 30 мая, 22:45
    0
    Const n=3; / / к-во учеников

    var i:integer;

    sr, sw:real;

    r:array[1 ... n] of integer;

    w:array[1 ... n] of integer;

    begin

    sr:=0;

    sw:=0;

    for i:=1 to n do

    begin

    write ('Рост ', i,' ученика: ') ;

    readln (r[i]) ;

    sr:=sr+r[i];

    write ('Вес ', i,' ученика: ') ;

    readln (w[i]) ;

    sw:=sw+w[i];

    end;

    sr:=sr/n;

    sw:=sw/n;

    writeln;

    writeln ('Средний рост ученика: ', sr:5:2) ;

    writeln ('Средний вес ученика: ', sw:5:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите, составить программу рост и вес среднестатистического учащегося в Pascal ABC ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы