Задать вопрос
7 апреля, 01:00

Составьте программу, удваивающую значение целой переменной "а", если а>5.

+3
Ответы (1)
  1. 7 апреля, 02:14
    0
    Var a: integer;

    begin

    readln (a) ;

    if (a>5) then a:=a*2;

    writeln (a) ;

    readln () ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, удваивающую значение целой переменной "а", если а>5. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы