Задать вопрос
14 августа, 20:13

Составить программу нахождения максимального элемента массива А[1 ... 7]

+2
Ответы (1)
  1. 14 августа, 21:51
    0
    Var A:array[1 ... 7] of integer;

    res, i, c:integer;

    begin

    res:=0;

    writeln ('Ведите массив') ;

    for i:=1 to 7 doreadln (A[i]) ;

    for i:=1 to 7 doif res<=A[i] then

    begin res:=A[i]; c:=i;

    end;

    writeln ('Максимальный элемент массива:', c,' его значение:', res) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу нахождения максимального элемента массива А[1 ... 7] ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы