Задать вопрос
6 мая, 18:14

Написать программу (и желательно блок схему) для задачи:

Ввести 10 чисел, и вывести на экран наименьшее.

+4
Ответы (1)
  1. 6 мая, 21:16
    0
    A:array[1 ... 10] of integer;

    i, min:integer;

    begin

    for i:=1 to 10 do

    readln (a[i]) ;

    min:=a[1];

    for i:=1 to 10 do

    if min>a[i] then min:=a[i];

    writeln (min) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу (и желательно блок схему) для задачи: Ввести 10 чисел, и вывести на экран наименьшее. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы