Задать вопрос
24 сентября, 13:11

Написать программу в с++, выводящую на экран "звездное небо" в текстовом режиме.

+5
Ответы (1)
  1. 24 сентября, 13:17
    0
    Если в консоле, тогда все просто, пишите:

    cout << "Звездное небо " << endl;

    у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale (LC_ALL, "Russian") ;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в с++, выводящую на экран "звездное небо" в текстовом режиме. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы