Задать вопрос
23 октября, 02:34

Составьте программу ввода элементов массива b[1 ... 6] с клавиатуры и вывода на экран элементов с положительными значениями.

+1
Ответы (1)
  1. 23 октября, 03:22
    0
    Var A:array[1 ... 100] of Integer;

    i, N:integer;

    begin

    Readln (N) ;

    For i:=1 to N do

    Readln (A[i]) ;

    For i:=1 to N do

    If A[i]>=0 then

    Write (A[i],' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу ввода элементов массива b[1 ... 6] с клавиатуры и вывода на экран элементов с положительными значениями. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы