Задать вопрос
28 января, 23:36

Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,4, ...,1,2,3,4,5,6,7,8,9,10.

+3
Ответы (1)
  1. 29 января, 01:47
    0
    Сам алгоритм вычисления

    s:=0;

    for i:=1 to 10 do begin

    for j:=1 to I do begin

    s:=s+j;

    end;

    end;

    writeln (s) ;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить алгоритм и программу нахождения суммы следующих чисел: 1,1,2,1,2,3,1,2,3,4, ...,1,2,3,4,5,6,7,8,9,10. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы