Задать вопрос
20 марта, 14:34

Дан массив C который состоит из 10 целых чисел. составить программу определения средне арифметической элементов данного массива

+3
Ответы (1)
  1. 20 марта, 17:14
    0
    Program ex;

    type mass=array[1 ... 10] of integer;

    var sum, i:integer;

    sr:real;

    C:mass;

    begin

    writeln;

    write ('Введите 10 элементов массива: ') ;

    for i:=1 to 10 do

    read (С[i]) ;

    sum:=0;

    for i:=1 to 10 do

    begin

    sum:=sum+c[i];

    end;

    sr:=sum/2;

    write ('Среднее арифметическое=', sr) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан массив C который состоит из 10 целых чисел. составить программу определения средне арифметической элементов данного массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы