Задать вопрос
10 августа, 05:05

Составьте программу которая устанавливала бы нахождение повторяющихся букв в слове, т. е. показывала есть или нету.

+2
Ответы (1)
  1. 10 августа, 05:50
    0
    Вот решение на паскале ABC, если нужно на другом языке программирования. Напишите на почту.

    var

    a:string;

    c:char;

    n, i, i1:integer;

    begin

    readln (a) ;

    for i:=1 to length (a) do begin

    c:=a[i];

    for i1:=i+1 to length (a) do begin

    if c = a[i1] then n:=n+1;

    end;

    end;

    if n>0 then writeln ('В слове ', n,' пар букв') else writeln ('Буквы не повторяются')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая устанавливала бы нахождение повторяющихся букв в слове, т. е. показывала есть или нету. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы