Задать вопрос
24 января, 20:42

Даны числа: x, y. Вычислите: z=x+y, если, и z=x-y в противном случае.

Написать программу в паскале.

+4
Ответы (1)
  1. 24 января, 23:15
    0
    Program zananija_com;

    var x, y, z : integer;

    begin

    writeln ('Введите х') ;

    readln (x) ;

    writeln ('Введите y') ;

    readln (y) ;

    if (x < = y) then z : = x + y

    else z : = x - y;

    writeln ('z = ', z) ;

    readln () ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны числа: x, y. Вычислите: z=x+y, если, и z=x-y в противном случае. Написать программу в паскале. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы