Задать вопрос
9 октября, 23:53

Написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б

+2
Ответы (1)
  1. 10 октября, 03:22
    0
    Это первый класс uses crt; var a, b, sum, pro:integer; begin readln (a, b) ; for a to b do if a mod 3 = 0 then sum:=sum+a; for a to b do if a mod 3 = 0 then pro:=pro+a; write (summa='sum','proizvedenie='pro) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы