Задать вопрос
29 марта, 17:56

Составить программу по которой будет реализован следующий сценарий компьютер запрашивает ваш возраст и после ввода сообщает ваш год рождения

+2
Ответы (1)
  1. 29 марта, 20:04
    0
    Var

    age, godr, year:integer;

    begin

    Write ('Укажите возраст: ') ; Read (age) ;

    Write ('Укажите текущий год: ') ; Read (year) ;

    godr:=year-age;

    Writeln ('Ваш год рождения ', godr)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу по которой будет реализован следующий сценарий компьютер запрашивает ваш возраст и после ввода сообщает ваш год рождения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы