Задать вопрос
17 декабря, 09:47

Цикл с параметром-Pascal. Помогите, очень прошу.

Написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 до введенного n.

+4
Ответы (1)
  1. 17 декабря, 10:31
    0
    Var

    i, n, s: integer;

    begin

    readln (n) ;

    for i : = 1 to n do

    s : = s + i mod 10;

    writeln (s / n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Цикл с параметром-Pascal. Помогите, очень прошу. Написать программу, которая находит среднее арифметическое последних цифр всех чисел от 1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы