Задать вопрос
25 июня, 17:23

Задано два целых числа А и В. Найдите суммы нечетных чисел от А до В. Составить программу.

+4
Ответы (1)
  1. 25 июня, 17:37
    0
    program mm;

    var a, b, i, summ:integer;

    begin

    Writeln ('Введите А и В') ;

    readln (a, b) ;

    for i:=a to b do

    if i mod 2 0 then

    summ:=summ+i;

    Writeln ('Сумма = ', summ) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задано два целых числа А и В. Найдите суммы нечетных чисел от А до В. Составить программу. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы