Задать вопрос
29 апреля, 22:19

Составить программу в среде Turbo Pascal для решения следующей задачи: "Вычислить все значения и найти количество элементов больших 10, для у=а (х+1), если а=2, шаг=1 и х€[-5; 15]".

+1
Ответы (1)
  1. 30 апреля, 00:03
    0
    Const

    a=2;

    step=1;

    x0=-5;

    x1=15;

    var

    i, count: integer;

    function y (x: integer) : integer;

    begin

    y:=a * (x+1) ;

    end;

    begin

    for i:=x0 to x1 do

    begin

    writeln ('f (', i, ') = ', y (i)) ;

    if y (i) >10 then inc (count)

    end;

    writeln ('Количество f (x) >10: ', count)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в среде Turbo Pascal для решения следующей задачи: "Вычислить все значения и найти количество элементов больших 10, для ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы