Задать вопрос
26 июня, 00:01

Дано n чисел. Написать программу, которая подсчитывает их сумму. (PascalABC)

+4
Ответы (1)
  1. 26 июня, 02:53
    0
    Wde не работает, так что не проверял ...

    var n, x, s, i:integer;

    begin

    readln (n) ; / / считываем n

    for i: = 1 to n do begin

    readln (x) ; / / читаем одно из n чисел

    s:=s+x; / / добавляем к сумме

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано n чисел. Написать программу, которая подсчитывает их сумму. (PascalABC) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы