Задать вопрос
16 августа, 07:37

Напишите программу которая по последней цифре числа определяет последнюю цифру квадрата этого числа

+4
Ответы (1)
  1. 16 августа, 09:00
    0
    Var

    a: integer;

    begin

    read (a) ;

    write ((sqr (a mod 10)) mod 10) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая по последней цифре числа определяет последнюю цифру квадрата этого числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы