Задать вопрос
10 июня, 07:08

Написать программу, которая вычисляет сумму n - первых членов ряда 1+1/2+1/3+1/4 + ... Количество суммируемых членов ряда задаётся во время работы программы.

+1
Ответы (1)
  1. 10 июня, 07:14
    -1
    Var

    n:integer;

    S:real;

    Begin

    Write ('n = ') ;

    ReadLn (n) ;

    S:=0;

    For n: = 1 to n do

    S:=S+1/n;

    WriteLn ('S = ', S)

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая вычисляет сумму n - первых членов ряда 1+1/2+1/3+1/4 + ... Количество суммируемых членов ряда задаётся во время ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы