Задать вопрос
21 июня, 12:57

Помогите! Написать программу, которая определяет кратна ли числу А сумма цифр двухзначного числа

+5
Ответы (2)
  1. 21 июня, 15:41
    0
    Блин что за муть как сложно, думаю как решить)
  2. 21 июня, 16:06
    0
    var a, a1, a2, a3:integer;

    begin

    read (a) ; - читаем данное число

    a1:=a mod 10;

    a2:=a div 10;

    a3:=a1+a2;

    if a3 mod = 0 then write ('да')

    else (write ('нет') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите! Написать программу, которая определяет кратна ли числу А сумма цифр двухзначного числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы