Задать вопрос
15 ноября, 08:18

Turbo Pascal-написать программу вычисления суммы натуральных чисел от 1 до 10

+2
Ответы (1)
  1. 15 ноября, 09:12
    0
    Var i, s:integer;

    begin

    s:=0;

    for i:=1 to 10 do s:=s+i;

    writeln ('Сумма:', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Turbo Pascal-написать программу вычисления суммы натуральных чисел от 1 до 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы