Задать вопрос
7 ноября, 10:54

Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным (результат вывести в виде "четное" или "нечетное")

+4
Ответы (1)
  1. 7 ноября, 12:37
    0
    Program z1;

    var a, i: integer;

    begin

    for i:=1 to 10 do

    begin

    a:=random (100) ;

    if a mod 2 = 0 then

    writeln (a,' четное')

    else writeln (a,' нечетное') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу для вычисления 10 случайных чисел, и проверит является ли оно четным (результат вывести в виде "четное" или "нечетное") ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы