Задать вопрос
16 января, 23:02

С клавиатуры вводится трехзначное число. Составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен.

+4
Ответы (1)
  1. 17 января, 01:23
    0
    Var

    a: integer;

    begin

    readln (a) ;

    write (a mod 10 - a div 100) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводится трехзначное число. Составить программу которая найдет разность цифр этого числа, стоящих в позиции единиц и сотен. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы